Error - SESSION_SECRET must be set

Temp site name: https://whimsical-puppy-2a78d1.netlify.app/
Error log: ```
Error: SESSION_SECRET must be set
at Object. (/var/task/.netlify/functions-internal/server.js:275:9)
at Module._compile (node:internal/modules/cjs/loader:1254:14)
at Object.Module._extensions…js (node:internal/modules/cjs/loader:1308:10)
at Module.load (node:internal/modules/cjs/loader:1117:32)
at Function.Module._load (node:internal/modules/cjs/loader:958:12)
at Module.require (node:internal/modules/cjs/loader:1141:19)
at require (node:internal/modules/cjs/helpers:110:18)
at Object. (/var/task/server.js:1:18)
at Module._compile (node:internal/modules/cjs/loader:1254:14)
at Object.Module._extensions…js (node:internal/modules/cjs/loader:1308:10)


Does anyone know how to fix this error? 
The session secret is in the .env file, and everything works just fine on localhost.

P.S. I’m using Remix, basic settings, set up for Netlify.

Can you attach the few link to the log? and please specify what you’ve already tried and what issue you are experiencing.

Looks like an old issue with Remix: Error: Invariant failed: SESSION_SECRET must be set · Issue #71 · remix-run/grunge-stack (github.com)