Domain Already in use... sort of

Hey Netlify Team!
I’m trying to add my domain to my site (, but APPARENTLY it’s already being used. As far as I’m concerned, this is the only account I have and my domain is fairly new, so it shouldn’t be in use by anyone else. The domain I’m trying to add is I’ve read the discussion thread about transferring the domain and have created the DNS verified-for-netlify. If there’s anything else I need to do, let me know! Thank you!

Hey there, @Taft-Goodwin :wave:

Thanks so much for reaching out and letting us know what you’ve already tried! We can’t seem to find Can you share the message you received when you tried to add the domain to your site? Any screenshots and error messages you could share would be useful.


Thank you for your quick response Hillary! This is the message I get when I try to add my domain.

How do I fix this?

hi there, what happens when you try and hit “add domain”? it won’t break anything, but it will likely provide us some useful info.

usually it will have me check the DNS configuration and pull up the custom CNAMEs, which I tried changing on my domain and it usually broke the website altogether, but miraculously this one time I tried it and it pulled up all of the correct DNS information. I will try to get it to work from here. If there’s anything I can’t figure out I’ll get back to you guys. Thank your for your responsiveness. I appreciate it

1 Like