Deployment not using hugo extended

As of a few days ago, netlify no longer uses hugo extended for building. With my last content update on 21.09. it still worked wonderfully. With the next content update on 30.09., however, it no longer worked. I did not change anything in the settings in netlify during this time.
If I change the build image to Ubuntu Xenial 16.04, the build works without problems. But this image is only supported until 15.11.
Is there a solution to this?

Hey there, @user349340 :wave:

It looks like this thread is related and has a solution. Can you take a look and see if this gets you on the right track? Let us know!

Hi @hillary
Setting the environment variable HUGO_VERSION=0.85.0 works for me.
Nevertheless, I would like to understand why this has suddenly become a problem. Any ideas?

Great question-- I am also someone who likes to understand the “why” behind things. My best guess is what @fool shared in this thread: Hugo site not using extended version - #2 by snoppel

Let me know if this answers your question!