Deploy from codesandbox doesn't work

My sandbox won’t deploy. The build has been stalling for 24h. Tried to cancel and re-deploy without success.

Site name csb-3nh32

Build log:
1:42:45 PM: There is no log for this deploy

hmm, that’s frustrating. Could you post or link me to a full deploy log please?

Sure thing!

hm. How are you triggering this deploy?

From codesandbox, using the deploy to Netlify button.

Tried to trigger one again today, nothing happens. The old deploy (Aug 21) is still in state “Uploading”/“Site deploy in progress”.

Edit: Well something did happen now, I have a new dead deploy:

Edit2: This is the sandbox, nothing fancy.

thanks for that - i am trying to get some other :eyes: on this one.

So, I took a look on our side, and I can’t tell exactly what went wrong. What does the codesandbox team say when you ask them the same question? I don’t know how they deploy to netlify, but it is AFAIK a process they initiate and so they can speak to “how they do it” as well as “did our service report any errors back to them during deploy” - we don’t have any insight into that directly.

I did look at our internal logs and all I can see is that something went wrong during the deploy - which is a bit of a black box since it is coming from and reporting back to a system that our staff has no privileged access to.

Let me know what you hear from them on the topic, please!

Thanks for looking into this! I will ask the CSB team and get back here with results.

The CSB team has responded here

1 Like

thanks for keeping us updated! Looks like the CSB team is on the case - if this needs anything else from us, we’ll be happy to jump in.