Custom Domain not working after moving the site from Vercel


This is Tapas. I had a website hosted on vercel and now planning to migrate it to Netlify. The site URL is:

  • we need to know your netlify site name.

It is

  • DNS issues? Tell us the custom domain, tell us the error message! We can’t help if we don’t know your domain.

I have done the custom domain mapping this morning but the app is still not available on the custom domain.

I have added the configuration as,

Have I done any mistakes? Could you please help in resolving it as my site is down for a while now.

The warning I get is “Check DNS configuration” but not sure if there is an issue with how I configured things or there is something going on in the background.

  • Build problems? Link or paste the FULL build log & build settings screenshot

No build issues. The site is accessible on the netlify subdomain but custom domain(the one my users know) is not working.

The better the post - the faster the answer.

The custom mapping section shows this warning

Welcome to the forums @ReactPlayIO

For the ALIAS record, change HOST from to @.

Thank You @coelmay

I have made the changes as suggested:

Now the warning is gone in the custom domain panel. However the site gets a privacy error:

It eventually works now! Thank you.

Last question I have,

Do I need to set the www as the primary domain?

And If I do so, will there be any downtime?

You can have either the apex (no www), or the www subdomain as the primary domain.

This change should happen without downtime.

1 Like