Build queue is empty but site claims it's not

None of my sites are deployable at present. It’s as if the max number of deploy jobs I’m allowed is 0.

I have a deploy queued up for the site called remarkable-cassata-c3e545, but the status page for that build says “Waiting for other deploys from your team to complete”.

There’s nothing else building on my account. It’s been like this for over 20 minutes.

I think I might have stumbled into a bug, having just deleted and re-created a site immediately before the issue arose.

It’s affecting at least two of my sites (I’ve only tried pushing changes to two of them to test it). I imagine it’s affecting all my sites.

Any ideas? Is anybody who’s able to read this able to un-wedge my queue?

Also, how are people with free accounts supposed to report bugs like this? I emailed but got an automated message saying they’d closed my request.


Hi, i canceled the build we are aware of the issues and working to resolve asap. Would you mind checking if you are still experiencing this issue? Please re-deploy and check.

Thanks Sam, I had to cancel a pending build but then I deployed it manually (with the button in the site) and it worked first time. :pray:

yay! thanks for confirming.

1 Like