When i open my app sometime it says hmmm ...... can't reach this page

some times it shows “hmmm… can’t reach this page” but if i persist with the page reloads it works eventually this is very annoying since most people i shared with said “it’s not working” and i have to respond with “reload page until it does”
link : Ersmly
after it loads i don’t face any problems

1 Like

Hi @ahmedkamal6 :wave:t6:,

Welcome to the forums! Thanks so much for reaching out. What is your load balancer set to?

Hey @SamO, I think there’s a real technical issue on behalf of Netlify.

I’m experiencing a similar thing since Feb 15 02:20 PST.
Also, this user seems to be seeing it, too: This site can’t be reached in random manner

The site is not loading if you try to rely on cache headers. In meaning, if you copy-paste the URL and hit enter in your browser. From Feb 15 it now returns a white screen, headers are showing content-length: 2. date header is being duplicated. content-type header is served twice, one time it shows text/plain, another time text/html.

After seeing a blank screen and doing a hard refresh (cmd+r on mac), the site loads, but the same header issues are happening. What’s even more weird, that date headers are now different, they were different by 4 minutes.

However, hard refresh doesn’t help and the next time you copy-paste or enter the site regularly it will be blank again.

All of this signals that there might be some corrupted cache/load balancer server on the Netlify side, that serves invalid cache data.

Could you please help escalating that? Also, does paying for the Pro plan move project to separate servers that are more reliable?

Since I can’t embed multiple images yet, here are the links to the relevant/mentioned screenshots.

Thank you in advance!

i don’t know where to get that info from but if there is a default then it’s default since i simply dropped my front-end in the netlify drop

Hey @Arminas,

We’ve asked about the duplicated headers to the devs. Once we know about that (and get it resolved), we would check with the other issues.

Thanks!

Now everything looks to be working for the last few days.

It’s not that important if duplicated headers are matching. Previously it was a problem that different content-type and content-length were served. I believe it was because one of the proxy/load balancer servers was returning bad responses.

So duplicated headers are still there but browsers are OK at the moment

Everything including the duplicated headers should be resolved as of today.

one of my old projects worked from first time. i will wait a couple of days before marking solution to close this question
thank you for solving this issue

everything works as intended now thank you for hard-work

Hi @ahmedkamal6 thanks so much for confirming this was solved. :blush:

1 Like

My website https://ocamaloca.com is unavailable for some reason. I checked the DNS settings and all seems to be well. I checked for duplicate headers. I just get " Hmmm… can’t reach this page"
IsItDownRightNow.com reports the server is not responding.

@dlichota you have DNSSEC enabled, which is not supported at Netlify. You’ll want to disable that to solve the issue

Thank you so much. I turned it off and now wait with bated beath.

1 Like