Home
Support Forums

Unable to use netlify web app on my primary Operating System

So this is really hard to explain. When I try to login to netlify from any browser that I may have installed on my primary Operating System, which is Windows 10, I am able to log in, but when try to link a site from github, it simply says “Page is yet to be deployed”, and prompts me to link my git repo again. This goes on forever. I tried logging in using my alternative account, in which it the page says “email and password are required”, even though the details are entered and correct. I know they’re correct because I proceeded to boot up a Virtual Machine on the same system on the same network, and was able to use both accounts as I always do. I have tried clearing the cache, cookies, everything, but it is happening on all my browsers on Windows 10.

Welcome to the forums @supraditya

Are you by any chance running BitDefender on your (primary) computer?
If you are disable it (or add an exception for Netlify).

Yes I am! What’s the cause of this behaviour between bitdefender and netlify?

Several threads have appeared recently with people having issues with Netlify UI caused by BitDefender. The exact cause I do not know, but I believe Netlify is working on figuring out what is happening.

2 Likes

I see, thanks for the help!

1 Like