Home
Support Forums

Split testing is running but not working

Hello,

I’m running split testing from two branches, 85% and 15%.

Split test has running status. At Google Analytics I’m able to see number of users of each version - and for 15% test - there are no users. That worked perfect previously, but recently it stopped to work…

Did something changed or it can be some how fixed?

Site name: gifftme

Hi @artrayd

What is the difference between the two branches? How would I distinguish one from the other?

@coelmay thank you for answering :slight_smile: As I mentioned in post above I implemented analytics events for each app version.

I’m testing version 2.2.8 vs 2.2.9.

2.2.9 receive some minimal amount traffic, but definitely not 15%, look more like 0.5%.

Sorry, seems like you asked how you can distinguish one from the other :slight_smile:

In the footer you can find the version number that looks this way: 2.2.8

Thanks, that’s the sort of identifier I was looking for. The analytics/cookie banner is also different on v2.2.9 too.

I have managed to land on v2.2.9 twice. If we assumed I was the only user visiting your site at the time I tried, it took 24 tries to land on the new branch. However, without trying, I did also land on it in a different private browser window. So I have landed on it twice.

Keep in mind the same branch is loaded for each subsequent visit (see docs

We set a cookie called nf_ab to ensure that the same visitor always gets the same branch.

2 Likes