Redirect path from website to another Netlify site

I have a website on hosted on Netlify at which points to the git repository I have set up the DNS, CNAME and A records so that and are propoerly in sync. (As you can tell, I’m not familiar with the technically correct parlance).

I have another page (a HTML5 presentation) on which I have deployed on Netlify at Is there a way I can configure the website such that opens up

I am new to Netlify. When I used to host my website on, I would simply have a new repository with the relevant HTML files. And, this would be rendered on I’m trying to replicate this on Netlify.

hiya! seems like maybe what you need is a redirect? :thinking:

Hi Perry, thanks a lot for your answer. I seem to be infinitesimally close to the optimal solution after following the instructions in the resource you shared.

I set up a _redirects file for my static page with the following rule:* 200!

I’m having one major issue. When I go to the fonts from my source css file don’t load in the output html. On the flipside, if I go to directly, the fonts load fine. More weirdly, if I set it up as a 301 redirect instead of a 200 redirect, again, the fonts load fine.

Is there a reason why the 200 rewrite/redirect is messing up my fonts? I would really like to have a 200 redirect (without changing the url) instead of a 301 redirect. Any recommendations on how I can do this?

Okay, I think I have been able to isolate the issue further.

The slides in my presentation go are accessed using the paths /#1, /#2, etc. For example, slide 1 is actually loaded on

When I setup a 200 redirect, I go from to … and as a result of this, the slides are loaded on INSTEAD OF (the last slash is missing). This is why the fonts are getting messed up. Just adding the / in my original URL, i.e., is fixing this issue.

Is there any way I can setup the redirect/rewrite rule so that the missing / is included? I have tried several combinations of redirects using splats and placeholders – but to no avail. I think this would solve all my problems. Thanks!

Hey @sidv23, it’s been a while since we checked in with you!

Can you provide me with an example URL for I want to check what URL we’re working with and how we can make it work in your redirect.

I do believe that we’ve exhibited similar behaviour before and our redirect engine may mishandle fragments (the term for a # in a URL) in redirects. But, we’ll know more with an example personal-website URL :smiley:

Hey @Pie , thanks for checking-in. = which is hosted on And, the website uses Gatsby.JS

personal-website/presentation =, which should ideally redirect to

I hope that helps. :slight_smile:

P.S. In the meantime, I have also tried fixing this using the gatsby-plugin-force-trailing-slashes plugin. But, that didn’t help.

Hey @sidv23,

Maybe I wasn’t clear – can you provide me the path on your personal website which you’re trying to redirect, i.e. ?

Hey @Pie,

Sorry, I don’t think I understood your question properly the first time around.

I’m trying to redirect, for example, to

Does that answer your question? (Sorry, I’m new to this :grimacing: )

Thanks for that!

I’m not sure if this will work but it might be worth a try:

/* 200