Support Forums

NPM package extract-files requires Node v12.20 >

Whelp! Can’t deploy a new Gatsby ,site becasue your node version is WAY outdated! Really? Please apply a patch? We can’t move forward! Missing in Focal image too.
error extract-files@11.0.0: The engine “node” is incompatible with this module. Expected version “^12.20 || >= 14.13”. Got “12.18.0”

You can specify a newer node version by adding an environment variable: Manage build dependencies | Netlify Docs