My posts don't appear after deploying my HUGO site on Netflify

Locally the site works fine, but when I deploy to Netlify the posts simply don’t appear on the site.

This is my site in my PC with posts

Site online:
Github project: GitHub - ramonvsbr/ramon7

Hi @ramonvsbr,

Thanks for reaching out and welcome to Netlify’s Support Forums!

Just wanted to check in—have you had a chance to push your recent changes from your computer to your GitHub repository? It looks like the repo at GitHub - ramonvsbr/ramon7 hasn’t been updated in about 5 days. Please let us know if it has been updated.

1 Like

Thanks for the welcome @Melvin

The version in the repository is the latest version of my project locally. I delayed asking for help on the forum… that explains the 5 days delay :sweat_smile:.

You’ve marked your posts as draft in their frontmatter and are not asking Hugo to build the draft posts. Please refer to Hugo documentation.

1 Like

Thanks! This solved my problem.

I added it to conf.yaml:
buildDrafts: true

1 Like

Hi @ramonvsbr,

Thanks for updating and letting us now how you solved the issue. I hope you have a great day!