Missing hugo pages

Hi,

I copied the “hugo-future-imperfect-slim” theme GitHub and edited the files a bit. Then I copied them to Netlify, after 50. time everything went well (shows the log file) but the pages don’t show up anywhere? Github, Netlify and Hugo are completely new things to me. So the fault is definitely between the chair and the keyboard. But if someone could push me a little in the right direction? Thank’s.

Netlify: https://keen-jones-c770f8.netlify.app/
Git: GitHub - XRaato/mypage

Log:
10:01:58 PM: Build ready to start
10:02:00 PM: build-image version: d84c79427e8f83c1ba17bcdd7b3fe38059376b68
10:02:00 PM: build-image tag: v3.6.1
10:02:00 PM: buildbot version: df42d44cc6a0381cf657a671baf049c03981bafe
10:02:00 PM: Fetching cached dependencies
10:02:00 PM: Starting to download cache of 132.1MB
10:02:01 PM: Finished downloading cache in 1.028690724s
10:02:01 PM: Starting to extract cache
10:02:05 PM: Finished extracting cache in 3.401929384s
10:02:05 PM: Finished fetching cache in 4.475357829s
10:02:05 PM: Starting to prepare the repo for build
10:02:05 PM: Preparing Git Reference refs/heads/main
10:02:08 PM: Starting build script
10:02:08 PM: Installing dependencies
10:02:08 PM: Python version set to 2.7
10:02:08 PM: Started restoring cached node version
10:02:11 PM: Finished restoring cached node version
10:02:12 PM: v12.18.0 is already installed.
10:02:13 PM: Now using node v12.18.0 (npm v6.14.4)
10:02:13 PM: Started restoring cached build plugins
10:02:13 PM: Finished restoring cached build plugins
10:02:13 PM: Attempting ruby version 2.7.1, read from environment
10:02:14 PM: Using ruby version 2.7.1
10:02:15 PM: Using PHP version 5.6
10:02:15 PM: Installing Hugo 0.80.0
10:02:15 PM: Hugo Static Site Generator v0.80.0-792EF0F4/extended linux/amd64 BuildDate: 2020-12-31T13:46:18Z
10:02:15 PM: Started restoring cached go cache
10:02:15 PM: Finished restoring cached go cache
10:02:15 PM: go version go1.14.4 linux/amd64
10:02:15 PM: go version go1.14.4 linux/amd64
10:02:15 PM: Installing missing commands
10:02:15 PM: Verify run directory
10:02:17 PM: ​
10:02:17 PM: ────────────────────────────────────────────────────────────────
10:02:17 PM: Netlify Build
10:02:17 PM: ────────────────────────────────────────────────────────────────
10:02:17 PM: ​
10:02:17 PM: ❯ Version
10:02:17 PM: @netlify/build 9.1.3
10:02:17 PM: ​
10:02:17 PM: ❯ Flags
10:02:17 PM: deployId: 602ec7b6c42211000734f7ca
10:02:17 PM: mode: buildbot
10:02:17 PM: ​
10:02:17 PM: ❯ Current directory
10:02:17 PM: /opt/build/repo
10:02:17 PM: ​
10:02:17 PM: ❯ Config file
10:02:17 PM: No config file was defined: using default values.
10:02:17 PM: ​
10:02:17 PM: ❯ Context
10:02:17 PM: production
10:02:17 PM: ​
10:02:17 PM: ────────────────────────────────────────────────────────────────
10:02:17 PM: 1. Build command from Netlify app
10:02:17 PM: ────────────────────────────────────────────────────────────────
10:02:17 PM: ​
10:02:17 PM: $ hugo
10:02:17 PM: Start building sites …
10:02:18 PM: | EN | FR | PL | PT | DE | ES | ZH-CN | ZH-TW | JA | NL
10:02:18 PM: -------------------±—±---±—±---±—±---±------±------±—±----
10:02:18 PM: Pages | 56 | 32 | 9 | 9 | 9 | 9 | 9 | 8 | 8 | 8
10:02:18 PM: Paginator pages | 2 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
10:02:18 PM: Non-page files | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
10:02:18 PM: Static files | 33 | 33 | 33 | 33 | 33 | 33 | 33 | 33 | 33 | 33
10:02:18 PM: Processed images | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
10:02:18 PM: Aliases | 22 | 11 | 1 | 1 | 1 | 1 | 1 | 1 | 1 | 1
10:02:18 PM: Sitemaps | 2 | 1 | 1 | 1 | 1 | 1 | 1 | 1 | 1 | 1
10:02:18 PM: Cleaned | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
10:02:18 PM: Total in 537 ms
10:02:18 PM: ​
10:02:18 PM: (build.command completed in 606ms)
10:02:18 PM: ​
10:02:18 PM: ────────────────────────────────────────────────────────────────
10:02:18 PM: 2. Deploy site
10:02:18 PM: ────────────────────────────────────────────────────────────────
10:02:18 PM: ​
10:02:18 PM: Starting to deploy site from ‘/’
10:02:18 PM: Creating deploy tree
10:02:18 PM: Creating deploy upload records
10:02:18 PM: 191 new files to upload
10:02:18 PM: 0 new functions to upload
10:02:23 PM: Site deploy was successfully initiated
10:02:23 PM: ​
10:02:23 PM: (Deploy site completed in 5.2s)
10:02:23 PM: ​
10:02:23 PM: ────────────────────────────────────────────────────────────────
10:02:23 PM: Netlify Build Complete
10:02:23 PM: ────────────────────────────────────────────────────────────────
10:02:23 PM: ​
10:02:23 PM: (Netlify Build completed in 5.9s)
10:02:23 PM: Caching artifacts
10:02:23 PM: Started saving build plugins
10:02:23 PM: Finished saving build plugins
10:02:23 PM: Started saving pip cache
10:02:23 PM: Finished saving pip cache
10:02:23 PM: Started saving emacs cask dependencies
10:02:23 PM: Finished saving emacs cask dependencies
10:02:23 PM: Started saving maven dependencies
10:02:23 PM: Finished saving maven dependencies
10:02:23 PM: Started saving boot dependencies
10:02:23 PM: Finished saving boot dependencies
10:02:23 PM: Started saving rust rustup cache
10:02:23 PM: Finished saving rust rustup cache
10:02:23 PM: Started saving go dependencies
10:02:23 PM: Finished saving go dependencies
10:02:23 PM: Build script success
10:02:24 PM: Starting post processing
10:02:24 PM: Post processing - HTML
10:02:34 PM: Post processing - header rules
10:02:34 PM: Post processing - redirect rules
10:02:34 PM: Post processing done
10:02:34 PM: Site is live :sparkles:
10:02:41 PM: Finished processing build request in 41.257897013s

Hey Raato, the biggest problem i think you have at the moment is that I’m not sure where your index.html file is?

these guides might help: