Images not shown in new deploy (build 1.0.5)


This morning I found that all images are not shown on webpage. I compared Deploy logs and the only difference between well working and not working logs is Version: @netlify/build 0.4.47 VS @netlify/build 1.0.5
Deploy with @netlify/build 0.4.47 works fine, all images are shown on right places.
Deploy with @netlify/build 1.0.5 has no images.

Project created with Stackbit and I am using DatoCMS (it contains all images, links are working fine, no problems with Dato). I have tried to rename and replace images - did not help.

Is there any reason why images disapeared in @netlify/build 1.0.5? How can I change it back to 0.4.47? Or can you suggest me how make this project with images again?

hey lmb, I just pulled up your site and I can see images on it and no console errors. Is this still an issue for you?

Hello perry,

Built it once again (it was @netlify/build 1.0.10) and after that problem was solved. I also contacted Stackbit, so hard to say where was the problem.

However now everything works fine and problem is solved.

1 Like