I'm having trouble getting my website to load

i need help getting my website to load. it says its published but still doesn’t load. i keep getting the page not found error. excuse me for my ignorance this is my first time trying to get a website up and running.

im getting this in the deploy logs:

3:25:14 PM: Build ready to start

3:25:16 PM: build-image version: 9cade8af58c2cf3a17a1e9433d2e979149488837

3:25:16 PM: build-image tag: v3.3.5

3:25:16 PM: buildbot version: 036f37945d6de439a17a554b3ae02e2f8f0f1fb0

3:25:17 PM: Fetching cached dependencies

3:25:17 PM: Failed to fetch cache, continuing with build

3:25:17 PM: Starting to prepare the repo for build

3:25:17 PM: No cached dependencies found. Cloning fresh repo

3:25:17 PM: git clone https://github.com/Jsoriano17/Jeffrey-Soriano-Website

3:25:19 PM: Preparing Git Reference refs/heads/master

3:25:19 PM: No build command found, continuing to publishing

3:25:19 PM: Starting to deploy site from ‘/’

3:25:19 PM: Creating deploy tree

3:25:19 PM: 0 new files to upload

3:25:19 PM: Starting post processing

3:25:19 PM: 0 new functions to upload

3:25:19 PM: Post processing done

3:25:20 PM: Site is live

3:25:21 PM: Finished processing build request in 5.053148146s

i also have a link to the files

Hey there, welcome.

I would double check that your files are all in the github repo. We also have some useful debugging advice here:

and here:

If that still doesn’t help, can you tell us your netlify instance name please?

i have small pea brain. i need the .html file to be named index
i dont know how i messed that up. you helped a lot thanks a bunch :slight_smile:

1 Like