Http request being blocked after deploying on Netlify

I have deployed the following app on Netlify App: link

in the app I’m using the following URL “”.
I have tried the solution provided in the previous discussion such as adding
“/* 200” in the _redirects file in the public directory before building process. But the problem still persists.

Github: Github-repo.

The API request works fine on the localhost.

I’m not seeing any _redirects in your repo.

I removed it because it didn’t work, I added it again you can check

You’re adding a redirect but still connecting directly to the API thus rendering the redirect useless:

The redirect should be:

/api/* 200!

Then, this line: ez-works/src/components/form/ContactMe.jsx at main · 0xabinash/ez-works ( should change to /api/

I updated the _redirects to “/api/* 200!”


and re-deployed the new app:

It still doesn’t work.

Apparently that server sends a 307:

This is not a Netlify issue to debug or solve at this point. Please contact the API owner.

Ok thank you for the help.