Git LFS stopped working

Site name: vigorous-euler-1692f1
Live url:

I recently visited my own site and wondered why some pages were lagging. Upon inspection I noticed that the Nelify LFS image transformations are not working, so every image is loaded in original quality which makes the site work slower.

What I’ve tried:

git lfs push --all
git lfs push --all origin
git lfs push --all origin master

Great example of the issue is the main element on my frontpage


The weird thing is that the image transformations used to work, but apparently they have broken down at some point. Netlify says that I have tons of transformations left to do on my quota. Any idea how I should debug this or what I could do to get Netlify image transformations to work again?

Hey there, @olligranlund :wave:

Thanks for reaching out and sharing what you’ve tried. Have you worked through this Support Guide yet? It is the first port of call for Large Media debugging steps:

1 Like

Thank you for the input!

I checked the link and noticed that my .gitattributes was empty when it shouldn’t had been. Instead of debugging the issue further I looked up on how the initial setup should be done and followed it instead to setup the LFS once again.

I followed this guide and got it working: Large Media overview | Netlify Docs

1 Like

Thanks for coming back and letting us know! I am glad everything is working now. Happy building :netliconfetti: