Deployment Issue | 11ty, Netlify & Netlify CMS w/ GitHub

Hi using 11ty, Netlify & Netlify CMS w/ Github Deployment. It works as expected on my machine but when it’s built the 11ty default collection sort order is not being respected. It’s sorting alphabetically rather than by date in ascending order.

I’ve tried a ton of stuff and no dice. It’s a big deal for my client.

Throw me a life raft or something!

Thanks much – Rob

Hi there, @rjhoskins :wave:

It looks like this thread has been a bit quiet since you first posted! A couple of questions:

  1. Is this issue still occurring?
  2. When you say “I’ve tried a ton of stuff”, can you outline some of the steps you have taken? This will be helpful for us to avoid repeat advice as well as have an idea of what your workflow has been.
  3. Can you share your Netlify site name as well as your most recent build log?

Additionally, here are some helpful Eleventy threads to check out:
Deploying issues
Deploy fail
Eleventy build command

Thanks in advance :slight_smile: