Can't use deleted account's domain - “custom_domain is owned by the other account”

Hi, @letsya68, there is normally a verification process but, in this case, I did confirm this was configured on a since deleted account.

It wasn’t active and the account was deleted so no verification was required. I removed the old DNS zone.

You should be able to add this custom domain to your new account and site now. If not or if there are any other questions, please let us know.

Thanks a ton for your prompt action and response, @luke!

I can add my domain to my new account. Much indebted. I checked out the verification process too. Will keep that in mind if I ever need to contact you again. Thanks a bunch :slight_smile:

Cheers,
Leticia

1 Like

Hi Luke,

I’m having a similar issue with highpointgc.com
Will a verification be needed for this domain?

I verified it with my domain host.

hi, @hussain, does this mean the issue is resolved?

hey, no im still getting the custom_domain error. I did the verification process.

@hussain I am not seeing the correct verification, unfortunately. When I run this:

host -t txt verified-for-netlify.highpointgc.com

I should see a TXT record referencing this Community thread. Could you check it please?

@laura hey i was able to sort it out. I just needed to completely remove the domain from my other netlify account.

Hi, @hussain. Thanks for letting us know how you resolved the issue!

This helps other people searching the community site and our support team appreciates the follow-up also. Thanks again and new topics are welcome anytime! :+1:

1 Like

A post was split to a new topic: Verification to remove domain in use

Hi @luke Having same problem. Deleted the site from my account paragmore306@gmail.com, disconnected custom domain also did reset the hosted name servers. But getting same error when I try to connect the custom domain on different accounts.

Hey there, thanks for following up.

Can you please verify domain ownership and let us know by responding here when that’s done. If the verification is successful we can remove the domain from the other account so you can use it on yours.

Additionally, we will need the domain name you are trying to use! We cannot look it up by email.

Hi @luke
I’ve got the same issue with kmbremner.com

I suspect it was added to an old account which I closed. I’ve added domain verification referencing this thread.

Can you help please?

hi there @k_m_bremner , we have freed up that domain so you should be able to use it now. thanks!

Hello.

I am having the same issue with vinci.so

I deleted the DNS from the old site and deleted site. Still not able to fix it.

hi there @joao.theparzival, it does not seem like a verification record was added to that domain yet. Can you add one so we can verify ownership and free it up for your use?

Hey @perry , I am having a similar problem, “custum_domain owned by another account” I have added a txt record in the DNS “verified-for-netlify” however I am still not able to add the Custom Domain to my site.

hi there, we have verified the record and freed up the domain. you can use it now!

A post was merged into an existing topic: Need verification for plamen5kov.com

I have the same issue with techvysion.com. I removed the domain from previous account but it still showing the error " Custom_domain is owned by another account".