Build still enqueued - Awaiting Capacity


Please help me determine why my site will not start a build.

I see the following message in the log.

2:08:13 PM: Waiting for other deploys from your team to complete. Check the queue:

I do not have any other builds running.

  • Site name:

That’s weird. Did you try to cancel the build and start it again?

Yes already tried that.

I just cancelled and retried from our end: Netlify App and it worked fine.

Coming from: Enqueued: Awaiting Capacity while concurrent builds 0/1

@lukakrstik, could you let us know the site name so we can check?

seminarksakrstikj is the only site waiting for capacity, and the other site I deleted i don’t have the name of it anymore

As of now, I’ve unblocked you as well. Since this is now seen on multiple accounts, I have passed this to the devs to investigate what could have gone wrong.

1 Like

It’s working for me now. Thank you!

1 Like

yay @rickhlx thanks so much for confirming!

Hi - I am having the same issue on my end as well. @hrishikesh could u unblock me as well? Thanks!

Hi @hbri :wave:t6: welcome to the forums! This is unblocked now all we did was cancel the build. Although your build is failing.Netlify App I will encourage you to check out this support guide to debug your build!

1 Like

I am also getting this bug on my side! Maybe waiting will fix it? I think there’s an issue related with me deleting a website while it was deploying.

As far as I can tell, you got this fixed, since I can see your latest build tried to start before giving up since there were no changes detected in the repo:

You should be ok to build again now (you will probably need to make a commit that changes a file to avoid our protections against no-change rebuilds).

The same thing happening for me too: @hrishikesh @SamO . Please help.

what site was impacted? please share site name/slug

SITE NAME, removed now for privacy.

Hi @Bikash9609 , sorry about the trouble! I’ve cancelled and retried the build on my end: Netlify App

At the time of reply, it is still building but you should be all set now :slight_smile:

I’m having this same issue for my first build on the new site –