Home
Support Forums

Wowchemy "Academic Resume" template fails to deploy

When I try to create a new website using the “Academic Resume” template with Wowchemy, after linking to my Github and clicking “Save & Deploy”, it fails with the following error:

Looks like something went wrong!

We track these errors automatically, but if the problem persists feel free to contact us. In the meantime, try refreshing.

With all the other templates it works. I also tried these suggestions but didn’t work: [Support Guide] Error when linking repo while creating new site "Looks like something went wrong!"

Any ideas?

Thanks,

Laura

Hi there, @lauradvall :wave:

Sorry to the slow response here. Are you still encountering this issue? If so, can you please provide your Github repo, as well as a screenshot or screenrecording of the process you are taking?

Additionally, were you using the github app or in browser version? If you were using github in your broswer, does this happen in other browsers as well?

Let us know!

Hi Hillary,

I’ve just tried it again and now it works, so they probably fixed it.

Thanks a lot for your help anyway!

Laura