Widget: 'markdown' - not working rich text editor

Hey. I am facing a problem.
In the editor, when I create a list or heading, when I post to a page, I see something different from what I expected

I am using eleventy + netlify

@SegunWeb Welcome to the Netlify community.

Can you provide any specifics, such as what you are creating, what you are expecting, and what you see that seems incorrect?

For example, when creating a list using rich text editor, I want to see the ul

the list , but I just get the text enclosed in the p tag


This picture shows what I am creating. The picture from the posts above shows what I got when posting.

Could this be happening because the bullet character is not the designator for unordered list items? What happens when you use the hyphen character?


I can’t figure out why the editor isn’t creating the correct wrappers for the content

Have you tried using MarkDown instead of RTF?

Yes, but I get the same result when I use markdown

hi there, do you have a live site we can look at? i’d like to see how the html is actually being rendered :thinking:

Hello. I found a solution. Began to use the filter described in the documentation eleventy