WebpackError: TypeError: Object(...)(...) is not a function

Briefly summarize the issues you have been experiencing.

My site/codebase previously built and deployed successfully on July 4, 6:44 AM
The exact same codebase, now fails when netlify tries to build. I see the error:

WebpackError: TypeError: Object(...)(...) is not a function

Please provide a link to your live site hosted on Netlify

What have you tried as far as troubleshooting goes? Do you have an idea what is causing the problem?

I tried clearing cache and re-deploying via netlify, but to no avail.

The exact same code built and deployed previously, and now longer builds. I want to say that nothing on my end is responsible for this build-failing.

Do you have any other information that is relevant, such as links to docs, libraries, or other resources?

build script" gatsby build

@thekevinwang, it looks to me like the site is building successfully again. Please let us know if there are other questions about this and/or if the issue was something Netlify related.