Upgraded nextjs plugin, now no styles displaying

Good day…

Just upgraded to the v4 next plugin (4.30, I believe)… and now no styles are displaying on the site, but there are no particular errors in the build logs. It works fine locally both build and dev.

Thus far, I’ve tried upgrading a bunch of things, including next, itself, to v13, but no dice. I should say that this happened at the moment I changed the plugin under, basically, all conditions. That is, it hasn’t changed with all the upgrades and changes to various things (e.g., <script tags to <Script tags).

Attaching the build log below, but the site URL is: https://main--circinaut.netlify.app/

Any ideas what to look for? I see people saying that the noodled with the plugin version, and that helped, but given this is the Netlify-GUI-provided version, I’d think it’d work.

Thanks!

===

11:09:45 AM: build-image version: 1ca34a93198b041e44214013884c57d146a23fed (focal)
11:09:45 AM: build-image tag: v4.16.4
11:09:45 AM: buildbot version: 30bb0dbce9c066d58cbd3a36ad34f8c91a4777a3
11:09:45 AM: Fetching cached dependencies
11:09:45 AM: Starting to download cache of 389.2MB
11:09:48 AM: Finished downloading cache in 2.557s
11:09:48 AM: Starting to extract cache
11:09:52 AM: Finished extracting cache in 3.714s
11:09:52 AM: Finished fetching cache in 6.348s
11:09:52 AM: Starting to prepare the repo for build
11:09:52 AM: Preparing Git Reference refs/heads/main
11:09:52 AM: Parsing package.json dependencies
11:09:54 AM: Starting build script
11:09:54 AM: Installing dependencies
11:09:54 AM: Python version set to 2.7
11:09:54 AM: Started restoring cached Node.js version
11:09:55 AM: Finished restoring cached Node.js version
11:09:55 AM: v16.19.0 is already installed.
11:09:55 AM: Now using node v16.19.0 (npm v8.19.3)
11:09:55 AM: Enabling Node.js Corepack
11:09:55 AM: Started restoring cached build plugins
11:09:55 AM: Finished restoring cached build plugins
11:09:55 AM: Attempting Ruby version 2.7.2, read from environment
11:09:56 AM: Using Ruby version 2.7.2
11:09:56 AM: Using PHP version 8.0
11:09:56 AM: Started restoring cached corepack dependencies
11:09:56 AM: mv: cannot move ‘/opt/build/cache/.node/corepack’ to ‘/opt/buildhome/.node/corepack’: No such file or directory
11:09:56 AM: Finished restoring cached corepack dependencies
11:09:56 AM: Started restoring cached yarn cache
11:09:59 AM: Finished restoring cached yarn cache
11:09:59 AM: Installing Yarn version 1.22.10
11:09:59 AM: Preparing yarn@1.22.10 for immediate activation…
11:09:59 AM: No yarn workspaces detected
11:09:59 AM: Started restoring cached node modules
11:09:59 AM: Finished restoring cached node modules
11:09:59 AM: Installing npm packages using Yarn version 1.22.10
11:10:00 AM: yarn install v1.22.10
11:10:00 AM: [1/4] Resolving packages…
11:10:00 AM: [2/4] Fetching packages…
11:10:07 AM: info @next/swc-android-arm-eabi@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-android-arm-eabi@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-android-arm-eabi@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info @next/swc-android-arm64@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-android-arm64@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-android-arm64@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info @next/swc-darwin-arm64@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-darwin-arm64@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-darwin-arm64@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info @next/swc-darwin-x64@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-darwin-x64@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-freebsd-x64@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-freebsd-x64@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-linux-arm-gnueabihf@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info “@next/swc-linux-arm-gnueabihf@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-linux-arm64-gnu@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info “@next/swc-linux-arm64-gnu@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-linux-arm64-musl@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info “@next/swc-linux-arm64-musl@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-win32-arm64-msvc@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-win32-arm64-msvc@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-win32-arm64-msvc@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info @next/swc-win32-ia32-msvc@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-win32-ia32-msvc@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info @next/swc-win32-ia32-msvc@13.1.4: The CPU architecture “x64” is incompatible with this module.
11:10:07 AM: info @next/swc-win32-x64-msvc@13.1.4: The platform “linux” is incompatible with this module.
11:10:07 AM: info “@next/swc-win32-x64-msvc@13.1.4” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: info fsevents@2.3.2: The platform “linux” is incompatible with this module.
11:10:07 AM: info “fsevents@2.3.2” is an optional dependency and failed compatibility check. Excluding it from installation.
11:10:07 AM: [3/4] Linking dependencies…
11:10:07 AM: warning " > @material-ui/core@4.12.3" has incorrect peer dependency “react@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning " > @material-ui/core@4.12.3" has incorrect peer dependency “react-dom@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning “@material-ui/core > @material-ui/styles@4.11.4” has incorrect peer dependency “react@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning “@material-ui/core > @material-ui/styles@4.11.4” has incorrect peer dependency “react-dom@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning “@material-ui/core > @material-ui/system@4.12.1” has incorrect peer dependency “react@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning “@material-ui/core > @material-ui/system@4.12.1” has incorrect peer dependency “react-dom@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning “@material-ui/core > @material-ui/utils@4.11.2” has incorrect peer dependency “react@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning “@material-ui/core > @material-ui/utils@4.11.2” has incorrect peer dependency “react-dom@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning " > @material-ui/icons@4.11.2" has incorrect peer dependency “react@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning " > @material-ui/icons@4.11.2" has incorrect peer dependency “react-dom@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning " > @material-ui/lab@4.0.0-alpha.60" has incorrect peer dependency “react@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning " > @material-ui/lab@4.0.0-alpha.60" has incorrect peer dependency “react-dom@^16.8.0 || ^17.0.0”.
11:10:07 AM: warning " > html-react-parser@1.4.5" has incorrect peer dependency “react@0.14 || 15 || 16 || 17”.
11:10:07 AM: warning " > next-sitemap@3.1.47" has unmet peer dependency "@next/env@“.
11:10:07 AM: warning " > react-animate-on-scroll@2.1.5” has unmet peer dependency “classnames@^2.2.5”.
11:10:07 AM: warning " > react-animate-on-scroll@2.1.5" has incorrect peer dependency “react@>= 15.4.1 < 17.0.0-0”.
11:10:07 AM: warning " > react-burger-menu@3.0.6" has incorrect peer dependency “react@>=0.14.0 <18.0.0”.
11:10:07 AM: warning " > react-burger-menu@3.0.6" has incorrect peer dependency “react-dom@>=0.14.0 <18.0.0”.
11:10:07 AM: warning " > react-google-recaptcha-v3@1.9.7" has incorrect peer dependency “react@^17.0”.
11:10:07 AM: warning " > react-google-recaptcha-v3@1.9.7" has incorrect peer dependency “react-dom@^17.0”.
11:10:07 AM: warning “react-helmet > react-side-effect@2.1.1” has incorrect peer dependency “react@^16.3.0 || ^17.0.0”.
11:10:07 AM: warning " > react-hook-form@7.24.0" has incorrect peer dependency “react@^16.8.0 || ^17”.
11:10:07 AM: warning " > react-markdown@6.0.3" has unmet peer dependency “@types/react@>=16”.
11:10:07 AM: warning " > react-scroll@1.8.4" has incorrect peer dependency “react@^15.5.4 || ^16.0.0 || ^17.0.0”.
11:10:07 AM: warning " > react-scroll@1.8.4" has incorrect peer dependency “react-dom@^15.5.4 || ^16.0.0 || ^17.0.0”.
11:10:10 AM: [4/4] Building fresh packages…
11:10:10 AM: Done in 10.25s.
11:10:10 AM: npm packages installed using Yarn
11:10:10 AM: Started restoring cached go cache
11:10:10 AM: Finished restoring cached go cache
11:10:10 AM: Installing Go version 1.14.4 (requested 1.14.4)
11:10:15 AM: unset GOOS;
11:10:15 AM: unset GOARCH;
11:10:15 AM: export GOROOT=‘/opt/buildhome/.gimme/versions/go1.14.4.linux.amd64’;
11:10:15 AM: export PATH=“/opt/buildhome/.gimme/versions/go1.14.4.linux.amd64/bin:${PATH}”;
11:10:15 AM: go version >&2;
11:10:15 AM: export GIMME_ENV=“/opt/buildhome/.gimme/env/go1.14.4.linux.amd64.env”
11:10:15 AM: go version go1.14.4 linux/amd64
11:10:15 AM: Detected 1 framework(s)
11:10:16 AM: “next” at version “13.1.4”
11:10:16 AM: Installing missing commands
11:10:16 AM: Verify run directory
11:10:16 AM: Section completed: initializing
11:10:17 AM: ​
11:10:17 AM: Netlify Build
11:10:17 AM: ────────────────────────────────────────────────────────────────
11:10:17 AM: ​
11:10:17 AM: ❯ Version
11:10:17 AM: @netlify/build 29.5.1
11:10:17 AM: ​
11:10:17 AM: ❯ Flags
11:10:17 AM: baseRelDir: true
11:10:17 AM: buildId: 63cedb77393bfb000963c788
11:10:17 AM: deployId: 63cedb77393bfb000963c78a
11:10:17 AM: ​
11:10:17 AM: ❯ Current directory
11:10:17 AM: /opt/build/repo
11:10:17 AM: ​
11:10:17 AM: ❯ Config file
11:10:17 AM: No config file was defined: using default values.
11:10:17 AM: ​
11:10:17 AM: ❯ Context
11:10:17 AM: production
11:10:17 AM: ​
11:10:17 AM: ❯ Using Next.js Runtime - v4.30.0
11:10:17 AM: ​
11:10:17 AM: ❯ Loading plugins
11:10:17 AM: - @netlify/plugin-lighthouse@4.0.5 from Netlify app
11:10:19 AM: ​
11:10:19 AM: 1. @netlify/plugin-nextjs (onPreBuild event)
11:10:19 AM: ────────────────────────────────────────────────────────────────
11:10:19 AM: ​
11:10:19 AM: Next.js cache restored.
11:10:19 AM: Netlify configuration property “build.environment.NEXT_PRIVATE_TARGET” value changed.
11:10:19 AM: ​
11:10:19 AM: (@netlify/plugin-nextjs onPreBuild completed in 95ms)
11:10:19 AM: ​
11:10:19 AM: 2. Build command from Netlify app
11:10:19 AM: ────────────────────────────────────────────────────────────────
11:10:19 AM: ​
11:10:19 AM: $ yarn build
11:10:19 AM: yarn run v1.22.10
11:10:19 AM: $ next build
11:10:19 AM: info - Loaded env from /opt/build/repo/.env
11:10:19 AM: info - Linting and checking validity of types…
11:10:21 AM: ./pages/index.tsx
11:10:21 AM: 29:6 Warning: React Hook useEffect has a missing dependency: ‘burderWatch’. Either include it or remove the dependency array. react-hooks/exhaustive-deps
11:10:21 AM: ./components/NewContactForm.tsx
11:10:21 AM: 94:6 Warning: React Hook useCallback has a missing dependency: ‘token’. Either include it or remove the dependency array. react-hooks/exhaustive-deps
11:10:21 AM: info - Need to disable some ESLint rules? Learn more here: Basic Features: ESLint | Next.js
11:10:24 AM: info - Creating an optimized production build…
11:10:25 AM: Warning: For production Image Optimization with Next.js, the optional ‘sharp’ package is strongly recommended. Run ‘yarn add sharp’, and Next.js will use it automatically for Image Optimization.
11:10:25 AM: Read more: sharp-missing-in-production | Next.js
11:10:35 AM: info - Compiled successfully
11:10:35 AM: info - Collecting page data…
11:10:39 AM: info - Generating static pages (0/11)
11:10:40 AM: info - Generating static pages (2/11)
11:10:41 AM: info - Generating static pages (5/11)
11:10:41 AM: info - Generating static pages (8/11)
11:10:41 AM: info - Generating static pages (11/11)
11:10:42 AM: info - Finalizing page optimization…
11:10:42 AM: Route (pages) Size First Load JS
11:10:42 AM: ┌ ● / (1642 ms) 14.3 kB 175 kB
11:10:42 AM: ├ └ css/a8bf7025d0d98c05.css 819 B
11:10:42 AM: ├ /_app 0 B 80.9 kB
11:10:42 AM: ├ ○ /404 181 B 81.1 kB
11:10:42 AM: ├ ● /blog (1274 ms) 3.48 kB 159 kB
11:10:42 AM: ├ ● /blog/[slug] (9999 ms) 63.1 kB 230 kB
11:10:42 AM: ├ ├ /blog/new-years-resolutions-are-dumb (1745 ms)
11:10:42 AM: ├ ├ /blog/build-or-buy (1718 ms)
11:10:42 AM: ├ ├ /blog/what-is-a-headless-cms (1718 ms)
11:10:42 AM: ├ ├ /blog/strapi-v4-and-moving-to-remix (1684 ms)
11:10:42 AM: ├ ├ /blog/reasons-to-hire-fractional-cto (1631 ms)
11:10:42 AM: ├ └ /blog/seo-and-snakeoil-salesmen (1503 ms)
11:10:42 AM: └ ○ /contact (1151 ms) 85.2 kB 257 kB
11:10:42 AM: + First Load JS shared by all 81.1 kB
11:10:42 AM: ├ chunks/framework-2c79e2a64abdb08b.js 45.2 kB
11:10:42 AM: ├ chunks/main-8812585ebfdd86d2.js 26.8 kB
11:10:42 AM: ├ chunks/pages/_app-13b11d2a5f0cc16a.js 8.06 kB
11:10:42 AM: ├ chunks/webpack-38cee4c0e358b1a3.js 862 B
11:10:42 AM: └ css/b49de4e3017ad2c8.css 204 B
11:10:42 AM: ○ (Static) automatically rendered as static HTML (uses no initial props)
11:10:42 AM: ● (SSG) automatically generated as static HTML + JSON (uses getStaticProps)
11:10:42 AM: $ next-sitemap
11:10:42 AM: Loaded env from /opt/build/repo/.env
11:10:42 AM: :sparkles: [next-sitemap] Loading next-sitemap config: file:///opt/build/repo/next-sitemap.config.js
11:10:42 AM: :white_check_mark: [next-sitemap] Generation completed
11:10:42 AM: ┌───────────────┬────────┐
11:10:42 AM: │ (index) │ Values │
11:10:42 AM: ├───────────────┼────────┤
11:10:42 AM: │ indexSitemaps │ 1 │
11:10:42 AM: │ sitemaps │ 1 │
11:10:42 AM: └───────────────┴────────┘
11:10:42 AM: -----------------------------------------------------
11:10:42 AM: SITEMAP INDICES
11:10:42 AM: -----------------------------------------------------
11:10:42 AM: ○ https://www.circinaut.com/sitemap.xml
11:10:42 AM: -----------------------------------------------------
11:10:42 AM: SITEMAPS
11:10:42 AM: -----------------------------------------------------
11:10:42 AM: ○ https://www.circinaut.com/sitemap-0.xml
11:10:42 AM: Done in 22.87s.
11:10:42 AM: ​
11:10:42 AM: (build.command completed in 23s)
11:10:42 AM: ​
11:10:42 AM: 3. @netlify/plugin-nextjs (onBuild event)
11:10:42 AM: ────────────────────────────────────────────────────────────────
11:10:42 AM: ​
11:10:42 AM: Patching /opt/build/repo/node_modules/next/dist/server/base-server.js
11:10:42 AM: Done
11:10:42 AM: Patching /opt/build/repo/node_modules/next/dist/server/next-server.js
11:10:42 AM: Done
11:10:42 AM: Moving static page files to serve from CDN…
11:10:42 AM: Moved 17 files
11:10:42 AM: Using Netlify Edge Functions for image format detection. Set env var “NEXT_DISABLE_EDGE_IMAGES=true” to disable.
11:10:42 AM: Netlify configuration property “redirects” value changed to [
11:10:42 AM: { from: '/_next/static/
', to: ‘/static/:splat’, status: 200 },
11:10:42 AM: {
11:10:42 AM: from: ‘/next/image*',
11:10:42 AM: query: { url: ‘:url’, w: ‘:width’, q: ‘:quality’ },
11:10:42 AM: to: '/ipx/w:width,q
:quality/:url’,
11:10:42 AM: status: 301
11:10:42 AM: },
11:10:42 AM: { from: ‘/_ipx/', to: ‘/.netlify/builders/_ipx’, status: 200 },
11:10:42 AM: { from: '/cache/
’, to: ‘/404.html’, status: 404, force: true },
11:10:42 AM: { from: ‘/server/', to: ‘/404.html’, status: 404, force: true },
11:10:42 AM: { from: '/serverless/
’, to: ‘/404.html’, status: 404, force: true },
11:10:42 AM: { from: ‘/trace’, to: ‘/404.html’, status: 404, force: true },
11:10:42 AM: { from: ‘/traces’, to: ‘/404.html’, status: 404, force: true },
11:10:42 AM: {
11:10:42 AM: from: ‘/routes-manifest.json’,
11:10:42 AM: to: ‘/404.html’,
11:10:42 AM: status: 404,
11:10:42 AM: force: true
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/build-manifest.json’,
11:10:42 AM: to: ‘/404.html’,
11:10:42 AM: status: 404,
11:10:42 AM: force: true
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/prerender-manifest.json’,
11:10:42 AM: to: ‘/404.html’,
11:10:42 AM: status: 404,
11:10:42 AM: force: true
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/react-loadable-manifest.json’,
11:10:42 AM: to: ‘/404.html’,
11:10:42 AM: status: 404,
11:10:42 AM: force: true
11:10:42 AM: },
11:10:42 AM: { from: ‘/BUILD_ID’, to: ‘/404.html’, status: 404, force: true },
11:10:42 AM: {
11:10:42 AM: from: ‘/api/',
11:10:42 AM: to: ‘/.netlify/functions/___netlify-handler’,
11:10:42 AM: status: 200
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/favicon.ico’,
11:10:42 AM: to: ‘/favicon.ico’,
11:10:42 AM: conditions: { Cookie: [Array] },
11:10:42 AM: status: 200
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/robots.txt’,
11:10:42 AM: to: ‘/robots.txt’,
11:10:42 AM: conditions: { Cookie: [Array] },
11:10:42 AM: status: 200
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/sitemap-0.xml’,
11:10:42 AM: to: ‘/sitemap-0.xml’,
11:10:42 AM: conditions: { Cookie: [Array] },
11:10:42 AM: status: 200
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/sitemap.xml’,
11:10:42 AM: to: ‘/sitemap.xml’,
11:10:42 AM: conditions: { Cookie: [Array] },
11:10:42 AM: status: 200
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/vercel.svg’,
11:10:42 AM: to: ‘/vercel.svg’,
11:10:42 AM: conditions: { Cookie: [Array] },
11:10:42 AM: status: 200
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: '/
’,
11:10:42 AM: to: ‘/.netlify/functions/___netlify-handler’,
11:10:42 AM: status: 200,
11:10:42 AM: conditions: { Cookie: [Array] },
11:10:42 AM: force: true
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/_next/data/nTguBgcDE1Aonj3Bu0J5w/contact.json’,
11:10:42 AM: to: ‘/.netlify/functions/___netlify-handler’,
11:10:42 AM: status: 200,
11:10:42 AM: force: false
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/contact’,
11:10:42 AM: to: ‘/.netlify/functions/___netlify-handler’,
11:10:42 AM: status: 200,
11:10:42 AM: force: false
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/_next/data/nTguBgcDE1Aonj3Bu0J5w/blog/:slug.json’,
11:10:42 AM: to: ‘/server/pages/404.html’,
11:10:42 AM: status: 404,
11:10:42 AM: force: false
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/blog/:slug’,
11:10:42 AM: to: ‘/server/pages/404.html’,
11:10:42 AM: status: 404,
11:10:42 AM: force: false
11:10:42 AM: },
11:10:42 AM: {
11:10:42 AM: from: ‘/*’,
11:10:42 AM: to: ‘/.netlify/functions/___netlify-handler’,
11:10:42 AM: status: 200
11:10:42 AM: }
11:10:42 AM: ].
11:10:42 AM: ​
11:10:42 AM: (@netlify/plugin-nextjs onBuild completed in 92ms)
11:10:42 AM: ​
11:10:42 AM: 4. Functions bundling
11:10:42 AM: ────────────────────────────────────────────────────────────────
11:10:42 AM: ​
11:10:42 AM: Packaging Functions from .netlify/functions-internal directory:
11:10:42 AM: - ___netlify-handler/___netlify-handler.js
11:10:42 AM: - ___netlify-odb-handler/___netlify-odb-handler.js
11:10:42 AM: - _ipx/_ipx.js
11:10:42 AM: ​
11:11:00 AM: ​
11:11:00 AM: (Functions bundling completed in 17.7s)
11:11:00 AM: ​
11:11:00 AM: 5. Edge Functions bundling
11:11:00 AM: ────────────────────────────────────────────────────────────────
11:11:00 AM: ​
11:11:00 AM: Packaging Edge Functions from .netlify/edge-functions directory:
11:11:00 AM: - ipx
11:11:01 AM: ​
11:11:01 AM: (Edge Functions bundling completed in 951ms)
11:11:01 AM: ​
11:11:01 AM: 6. @netlify/plugin-nextjs (onPostBuild event)
11:11:01 AM: ────────────────────────────────────────────────────────────────
11:11:01 AM: ​
11:11:01 AM: Next.js cache saved.
11:11:01 AM: ​
11:11:01 AM: (@netlify/plugin-nextjs onPostBuild completed in 139ms)
11:11:01 AM: ​
11:11:01 AM: 7. @netlify/plugin-lighthouse (onPostBuild event)
11:11:01 AM: ────────────────────────────────────────────────────────────────
11:11:01 AM: ​
11:11:01 AM: Serving and scanning site from directory .next
11:11:01 AM: Mon, 23 Jan 2023 19:11:01 GMT LH:ChromeLauncher Waiting for browser.
… redacted to save space…
11:11:13 AM: {
11:11:13 AM: results: [
11:11:13 AM: { title: ‘Performance’, score: 0.98, id: ‘performance’ },
11:11:13 AM: { title: ‘Accessibility’, score: 0.85, id: ‘accessibility’ },
11:11:13 AM: { title: ‘Best Practices’, score: 0.92, id: ‘best-practices’ },
11:11:13 AM: { title: ‘SEO’, score: 0.93, id: ‘seo’ },
11:11:13 AM: { title: ‘PWA’, score: 0.3, id: ‘pwa’ }
11:11:13 AM: ]
11:11:13 AM: }
11:11:13 AM: Report collected: audited_uri: ‘.next/’, html_report_size: 407.71 KiB
11:11:13 AM: ​
11:11:13 AM: (@netlify/plugin-lighthouse onPostBuild completed in 11.9s)
11:11:13 AM: ​
11:11:13 AM: 8. Deploy site
11:11:13 AM: ────────────────────────────────────────────────────────────────
11:11:13 AM: ​
11:11:13 AM: Starting to deploy site from ‘.next’
11:11:13 AM: Calculating files to upload
11:11:13 AM: 54 new files to upload
11:11:13 AM: 3 new functions to upload
11:11:22 AM: Section completed: deploying
11:11:22 AM: Site deploy was successfully initiated
11:11:22 AM: ​
11:11:22 AM: (Deploy site completed in 8.8s)
11:11:22 AM: ​
11:11:22 AM: Netlify Build Complete
11:11:22 AM: ────────────────────────────────────────────────────────────────
11:11:22 AM: Starting post processing
11:11:22 AM: ​
11:11:22 AM: (Netlify Build completed in 1m 4.7s)
11:11:22 AM: Caching artifacts
11:11:22 AM: Started saving node modules
11:11:22 AM: Post processing - HTML
11:11:22 AM: Finished saving node modules
11:11:22 AM: Started saving build plugins
11:11:22 AM: Finished saving build plugins
11:11:22 AM: Started saving yarn cache
11:11:23 AM: Post processing - header rules
11:11:23 AM: Post processing - redirect rules
11:11:23 AM: Post processing done
11:11:23 AM: Section completed: postprocessing
11:11:24 AM: Site is live :sparkles:
11:11:26 AM: Finished saving yarn cache
11:11:26 AM: Started saving pip cache
11:11:26 AM: Finished saving pip cache
11:11:26 AM: Started saving emacs cask dependencies
11:11:26 AM: Finished saving emacs cask dependencies
11:11:26 AM: Started saving maven dependencies
11:11:26 AM: Finished saving maven dependencies
11:11:26 AM: Started saving boot dependencies
11:11:27 AM: Finished saving boot dependencies
11:11:27 AM: Started saving rust rustup cache
11:11:27 AM: Finished saving rust rustup cache
11:11:27 AM: Started saving go dependencies
11:11:27 AM: Finished saving go dependencies
11:11:27 AM: Build script success
11:11:27 AM: Section completed: building
11:11:30 AM: Uploading Cache of size 1.1GB
11:11:38 AM: Section completed: cleanup
11:11:38 AM: Finished processing build request in 1m52.494s

@crustyratfink The site appears to have styling to me, did you fix this issue yourself?

No, just reverted to an earlier deployment.

I think I’m going to just redo the whole thing with Remix at this point. I’ve already spent too much time on trying to figure this out.

Thanks for checking it, but I’d say this can be closed/ignored.

Hi @crustyratfink thanks for letting us know you found a workaround.