Unable to access admin page on Netlify CMS site - ERROR MSG: "The quota has been exceeded."

Hello :wave:,

I am working on a blog using Netlify CMS. I currently am having trouble accessing my admin dashboard of my site. I had a few issues with my password when logging in and after several attempts I was presented with this error:

I assume it locked up because I tried to log in too many times? :man_shrugging: I attempted to get around this by deleting myself from the ‘Identity’ list and re-adding me as an admin, but after being sent an email to register with my new password I am presented with the same error.

It is important to note that I have been able to access the admin page in the past, but after forgetting my password a few times this happened.

I looked around for an explanation to why this is happening or if there was a timer I can wait to go away but didn’t see anything.

Any help with this would be appreciated!

Thanks :slightly_smiling_face:

Hey @Tyz,
I’ve checked in a few different places and don’t see that error message in code for the Netlify CMS or Netlify Identity, so quite a mystery. Would you mind sharing what browser you’re using? And a screenshot of any errors you see in the dev console would be :100: helpful as well- thanks!

Thanks for the response, @jen !

I am currently using Firefox. Looks like there is an error in the console:

I ran through my site’s code and I’m not seeing the error message anywhere either… very puzzling.

Its also important to note that I just got an email yesterday that I have used 3/5 of my identities. I assume this is from removing and adding myself as an identity? I can post more images to show what I’m seeing if needed. As a new user on the community site I am limited to one per post.

This may be an unrelated issue, but I figured I would bring it up just in case.

Thanks again.

Hey @Tyz, it would be very helpful if you share the browser network traffic when the error occurs.
That way we can see which service returns it.
Also do you mind sharing your config.yml?

Sure thing:

version: 1

  - package_manager: javascript
    directory: /
    update_schedule: live
      - match:
          update_type: security
      - match:
          dependency_type: all
          update_type: in_range
    version_requirement_updates: widen_ranges

Thanks @tyz. I think it’s safe to say at this point that this is not an error we’re (intentionally) throwing and not one your code is throwing either. It seems like it could be a local storage issue and that different browsers handle it differently, with more and less descriptive errors. I’d be very curious to see what error you get in Chrome, though it’s now been over a week since you wrote in and probably your priority is just to get unblocked!

Could you please try checking logging in while checking your local storage? Go to browser dev tools > Storage > Local Storage, enter your username/password, and see if you get a key:value pair back.

@erez is it possible that the token Netlify Identity returns would be too big in some cases?

Hey @jen, thank yall again for looking into this issue for me.

I went to try this out to get the info for you and when I did it let me log in this time… I recently just cleaned my hard drive. I don’t know if this is coincidental or not or maybe my cache was just cleared recently or something? Not sure.

well, i’m glad its working! if the problem re-appears, please do let us know.