Subdomain disappeared from the face of the earth

So i have this subdomain in my site ( and it suddenly stopped working, so I created that points to the same site, and it works, so when i want the old site to redirect the new one, it doesnt works. I tried to ping the site through windows cmd and it doesnt return anything, but all my other subdomains do. What did i do wrong/is something going on?

@Gati Welcome to the Netlify community.

I’m afraid I’m not following what you’re trying to do, what you’ve done so far, or even what the problem is. seems to load fine for me here in Arizona, so without clearer information, it’s difficult to know what you’re seeing that is wrong.

agreed, i see it loading as well.

Yeah but the old page just dissapeared and i just did a simple patch, create a new subdomain and somehow redirected the old subdomain to the new one. I haven’t tried to put it as it was before, but i like how it is now, so i’ll mark it as solved.

1 Like

sounds great. let us know if you have further questions!