Home
Support Forums

Stopping Netlify Drawer icon animation

I’m now seeing the netlify Drawer Icon on the left of my previews. It seems to vary location but is currently top left.

The horizontal bounce animation annoys me and I would like to stop it.

Actually you should really support the Prefers Reduce Motion accessibility option. But I set the option in Windows with no change (oh, yes, I did restart Firefox and reload the page).

Thanks

Steve

hey slim,

thanks for your note! i’ve passed it on, and i’ll let you know if we have any input on this!

hey steve,

some good news. the team that works on CDP loved your suggestion so much, they just rolled it out to production. the buttons no longer animate if you would prefer. Not sure where the setting is exactly, but maybe you can check and tell us what you think?

1 Like

Big smile from me. The browser pick up your OS Preferences (as listed in the MDN article).

Cheers

PS the drawer is an awesome feature and I’m sure my team will use it soon