SSL/TLS certificate

still I am facing the same issue doesn’t appear to be served by Netlify

We can’t renew your Let’s Encrypt certificate automatically until the issue is resolved. Check our troubleshooting guide for more information on how to fix the problem, and then renew the certificate.

Plz help to solve this ASAP

Hi @atcults ,

We reissued your cert can you confirm if this is correct on your end.

still it is not solved

Hi @atcults,

Thank you for getting back to us and letting us know it’s still not resolved.

Checking the name servers that are configured, I see that three awsdns name servers are configured:

host -t ns name server name server name server name server name server name server name server

You’ll want to remove those name servers and only keep the Netlify name servers mentioned here:

You may have to wait some until the name servers have propagated, but once only Netlify name servers are shown (when using host -t ns you can press the Renew Certificate button here:

Let us know if you have any questions.