Site name / Netlify URL: choppedffff.netlify.app
Custom domain: choppedmotorsports.com (and www.choppedmotorsports.com)
DNS type: External DNS / Netlify DNS (choose one)
Issue:
DNS verification is successful, but when attempting to provision a Let’s Encrypt certificate, it fails with the error:
"certificate parameter is required when updating an existing certificate"
Troubleshooting steps already taken:
- Verified DNS configuration (Apex A record points to
75.2.60.5andwwwCNAME points to<your-site-name>.netlify.app). - Confirmed no conflicting
AAAA(IPv6) or restrictiveCAArecords are present. - Verified that DNS records are fully propagated.
Could a support engineer please reset/clear the stale certificate state on the backend so I can provision a fresh Let’s Encrypt certificate?
Thank you!