SSL certificate provisioning error — certificate parameter is required

Hello,
My custom domain is auriahabitat.com.ar and my Netlify site is dancing-mousse-c76e21.netlify.app.

DNS verification is successful, but provisioning the Let’s Encrypt certificate fails with:

“certificate parameter is required when updating an existing certificate”

Please manually reset/clear the existing SSL/TLS certificate state for my site so I can provision a fresh Let’s Encrypt certificate.

DNS records are correctly configured and Netlify’s DNS verification is successful.

Thank you.