[SOLVED] Not Found error when trying to deploy new site from Git

Solution:

Basically, you need to have the correct permissions.

Someone on my team changed my user permissions to a role where I could not create sites anymore. I’m annoyed with my teammate, but also annoyed with Netlify. Please make this error message more clear. Not Found = you don’t have the right permissions?

Original Issue:

I’ve created dozens of sites on Netlify, never had an issue. I’m running into one now, that I can’t seem to get around.

  • I click New site from Git
  • click GitHub
  • find the site in my account
  • leave everything on default settings (it’s what I’ve always done)
  • click Deploy site

And I see a very simple, nondescript error: Not Found

Any help?

Thank you.

2 Likes

i have made a note of this, and hopefully we’ll get a chance to discuss this with the UX team at some point :slight_smile:

I got the same error and I agree, that message is not very helpful. I’ve been trying to figure out what’s wrong for an hour