Home
Support Forums

SniCertificate::CertificateInvalidError: Unable to verify challenge - Not Found

So I’m getting this error:


the domain is: http://yourmodernworkplace.com/

SniCertificate::CertificateInvalidError: Unable to verify challenge for yourmodernworkplace.com: Invalid response from https://yourmodernworkplace.com/.well-known/acme-challenge/XipClEmVQ_-KNKfo8Py_wfh_t6tQhqYOtT0JacBtRS4 [2001:67c:750::2]: "\n\n404 Not Found\n\n

Not Found

\n<p"

I’m also started getting 403: Forbidden
You don’t have permission to access this resource.

Any ideas what the problem could be ?

Hi there! We’ve created this DNS Quickstart guide for this very purpose - to get you up and running as quickly as possible.

Please take a look - we have many resources listed at the bottom, too. And, there are tons of DNS questions you can access through our search! If your problem still persists after reading through all relevant guides, please post again and we will troubleshoot with you.

@Chiichooz Welcome to the Netlify community.

You have an inactive DNS zone:

|================== check for inactive DNS zone =================
| --------------- last line should show nsone.net ---------------
yourmodernworkplace.com. 300	IN	NS	ns5.inleed.net.
yourmodernworkplace.com. 300	IN	NS	romantic-payne-cd9cce.netlify.app.
yourmodernworkplace.com. 300	IN	NS	ns3.inleed.net.
yourmodernworkplace.com. 300	IN	NS	ns1.inleed.net.
;; Received 453 bytes from 5.150.195.197#53(ns3.inleed.net) in 187 ms
|================================================================

Note also that you have tried to delegate your Netlify subdomain as a name server, so you will want to remove that entry.

Hi!

Sorry for the late reply! I’ve google and searched a bunch but couldn’t find a solution… :confused: I’ve tried both with netlifty dns and my own DNS from my domain. Same problem…

“I’m also started getting 403: Forbidden
You don’t have permission to access this resource.”

Hi, @Chiichooz. The solution for this is as follows:

  1. Delete the inactive DNS zone here: https://app.netlify.com/account/dns/yourmodernworkplace.com
  2. Click the “Renew certificate” button found as Site Name > Settings > Domain management > HTTPS.

If those two things are done, the SSL certificate should start working. If there are other questions or concerns, please let us know.

Hi!

I’ve dont that yesterday, I’m only using the Netlify DNS but trying to renew my ssl certificate give me :

  • SniCertificate::CertificateInvalidError: Unable to verify challenge for .yourmodernworkplace.com: DNS problem: NXDOMAIN looking up TXT for _acme-challenge.yourmodernworkplace.com - check that a DNS record exists for this domain

@Chiichooz It appears that you still have some DNS entries with inleed.

|================== check for inactive DNS zone =================
| --------------- last line should show nsone.net ---------------
yourmodernworkplace.com. 300	IN	NS	dns2.p02.nsone.net.
yourmodernworkplace.com. 300	IN	NS	dns4.p02.nsone.net.
yourmodernworkplace.com. 300	IN	NS	dns3.p02.nsone.net.
yourmodernworkplace.com. 300	IN	NS	dns1.p02.nsone.net.
;; Received 141 bytes from 194.68.59.6#53(ns4.inleed.net) in 185 ms
|================================================================

Got it working! I needed to delete and re-add the A record: @ 104.198.14.52