Home
Support Forums

Site not working

hey my site is not working after a successful build.and i have already checked my base directory.It is absolutely in correct path.help me out its urgent

Hi @aditya_yadav,

I can see that you’ve 3 sites and all have successfully deployed. Could you specify which site are we talking about and what’s the error you’re seeing?

I am talking about www.warib.in.

You’ve still not mentioned what error you’re facing. From the looks of it, the website is loading just fine. If you do not wish to be a little more descriptive with your errors, we cannot help you much.

Yes u are right from deployment to publish everything thing works fine.but issue i am facing is i cannot reach to the website www.warib.in.u can try this url and can check whether it is working or not.

Yes, it works absolutely fine:

It might be some local configuration problem.

is this issue is because netlify is forcing it from http to https request?If my visitors cannot access my website than what is the use of it.

If you see my above screenshot, your website is loading over HTTPS just fine. Before making some strong comments, would you be willing to check your website on different devices/browsers/networks? As I said in my previous comment, this is definitely some local caching issue. When you can see I can visit your website, I am not sure how you can say this:

If it loads for me, it should load for others too. If you’re getting a specific error, do post that instead of vaguely saying “my site won’t load”.

this is what i am seeing in my laptop and mobile as well.

Could you try using a different network or a VPN? It might be that your ISP is not able to connect to Netlify a the moment. If you wish, you could ask someone else you know to double check if they face the same issue too.

they are not facing this issue.i want to ask did u have asked this webpage using ur laptop or ur mobile.

I have no issue access your website on my mobile phone or my laptop.

I was loading it on computer till now, but just tried it on phone and it still works.

I think if you wait for some time, the problem should go away for you too.

1 Like

ok if still issue persist in ni8.then i will message here.

@aditya_yadav Your site loads correctly over both HTTP and HTTPS for me in Southern California.

https://www.warib.in

However, you have a CNAME DNS entry that might be causing you issues.

|======================= dig CNAME(s) for =======================
| ------------------------ www.warib.in ------------------------
| ------------ will be blank when using Netlify DNS -------------
us2.smtp.mailhostbox.com.
|================================================================

so what should i do?

Maybe clear your local cache? Try visiting using a private / incognito page? Try visiting using something like GTMetrix or BuiltWith?