Site cannot be reached error

I got a domain name from GoDaddy. I have updated the Nameserver in their page. I can see the updates in GoDaddy and the Netlify page. However, my site still cannot be reached.

The default site: Works perfectly fine. But, ( the primary domain) is not working at all.

Hey there!

I’m struggling to replicate this – it appears to be working.

Can you provide me with the error/warning when you navigate to the domain you purchased?

Thank you for the message. This is what I get when I visit the site. Originally, it was hosted by 411 locals but we cancelled it, got the domain from GoDaddy and launched it with netlify. I am still confused on what the problem is.

Your site appears to me to be working, too. Having you tried clearing your local browser cache? Have you tried visiting your site using a private/incognito browser window? Have you checked your site through GTMetrix to see what it comes up with?

I’m seeing it as well, are you still seeing the same screen in an incognito window, @Texsroundup?

This is very weird. I am not getting the error message anymore. It was not working the whole afternoon. However, when I checked it in the evening again it seems to be working.

Thank you so much for your time and help. I really appreciate it!



i have this too. in evening it’s works. what happen?