Rendering failed

Hi, I’m working on a prototype on Framer X. Until now, every file that I uploaded worked properly and displayed the same things on the exported Netlify link than on the index.html. So it’s working good on my computer. But since a few days, the Netlify link doesn’t display anything. But I tried to reexport a previous version, and it works well. I’m trying to find what is the cause but I don’t find anything (and I’m not a developer), could anyone help me ? Thanks.

Not sure from that description.

Please post:

  1. a link to the failing page (and more details about what failed exactly)
  2. a link to a working deploy (this is how to get one from our UI - click on the timestamp for a successful one and share that link that will have a unique hash in the URL):

and once we have that we’ll be more able to advise.

Hi, it worked :slight_smile: The files were too heavy so I uninstalled non used components in the project and exported it again. It went from 200Mo to 100Mo and the Netlify Drop link is now working perfectly.

Thanks !

Le dim. 15 déc. 2019 à 20:51, Chris fool McCraw via Netlify Community a écrit :