Home
Support Forums

Redirection issue (/admin#)

Hi,

Sometimes, when going to the admin page url.ext/admin, I get redirected to /admin# instead of /admin/#. When it’s the case, I have this message Error: Failed to load config.yml (404).

It can be solve by adding the slash, but it’s a bit “too much” for the client. Is there a way to solve this issue?

Thanks

Hi @shuda716,

I believe you could specify an absolute path for the config file as explained here:

https://www.netlifycms.org/docs/configuration-options/#configuration-file

Thank you! I think it worked! I’ll let you know!

Thanks!