Redirect 301 not working

Hello, tell me why you can’t redirect from to, the contents of the netlify.toml file are
from = “/”
to = “/”
status = 301
force = true
query = {path = “: path”} # apply this rule for / old-path? path = example

@garcia.sve Welcome to the Netlify community.

First, when your DNS is set up properly with Netlify you won’t need this redirect because you can set the apex domain as the primary.

Second, you seem to have two registrars. I’ve never seen that before:

Registrar URL:
Registrar URL:

Third, according to whois your name servers are:

Name Server:
Name Server:

… but according to dig your name servers are:

Fourth, you seem to have an inactive domain:

This should be one of Netlify’s servers.

Fifth, consequently, you have different servers for your apex domain and your www subdomain. has address has address has address

My recommendation would be to recheck your DNS settings. You will want your custom domain to show up on both your Domains list and in the Domains settings page for the Netlify subdomain to which it is connected.

Then set your apex domain as your primary on your Netlify site domains page, assuming that is your preferred setup.