Problem with apex domain using netlify dns


A week ago I pointed the nameservers of my domain to Netlify’s servers. However, I still have not been able to assign the apex domain to my website only subdomains. I have tried removing the custom domain from my site and adding it back with no luck. When I added the apex domain the first time I still had an A record pointing to the my old site hosted elsewhere but removed that right after adding the apex to the new site hosted on Netlify. Could that be the reason why? I have another custom domain on Netlify where the apex domain works. Here’s a screenshot of the error message one week after adding the apex domain to my new site.

Kind regards,

Hi, @eriklofblad, and welcome to our Netlify community site.

I am seeing an issue on the Netlify site of things. I attempted a fix but the usual solution isn’t working. I’m escalating this issue.

We’ll update this topic again as soon as we have more information.

Thank you Luke!

It’s working now so whatever you did worked! :stuck_out_tongue: