Home
Support Forums

PHP versions do not match

I am trying to deploy a laravel application using continuous deployment.
I got the error
This package requires php ^7.2.5 but your PHP version (5.6.40) does not satisfy that requirement.
I wish to know how I can fix this issue. I don’t know how I can upgrade the PHP version installed in the server.

hi mesmer, we don’t generally support PHP backed applications on our servers. more on that here: