Npm WARN deprecated core-js@2.6.12: core-js@<3 is no longer maintained

Build fails due to old npm core-js. How do I update / fix this?

Github: https://github.com/ftaa-org/ftaa

5:25:14 PM: Build ready to start
5:25:16 PM: build-image version: d84c79427e8f83c1ba17bcdd7b3fe38059376b68
5:25:16 PM: build-image tag: v3.6.1
5:25:16 PM: buildbot version: 2e994c874dd551982059545cd109ce3b21bce257
5:25:16 PM: Building without cache
5:25:16 PM: Starting to prepare the repo for build
5:25:16 PM: No cached dependencies found. Cloning fresh repo
5:25:16 PM: git clone git@github.com:ftaa-org/ftaa
5:25:17 PM: Preparing Git Reference refs/heads/master
5:25:19 PM: Starting build script
5:25:19 PM: Installing dependencies
5:25:19 PM: Python version set to 2.7
5:25:19 PM: Attempting node version ‘12’ from .nvmrc
5:25:20 PM: Downloading and installing node v12.20.1…
5:25:20 PM: Downloading https://nodejs.org/dist/v12.20.1/node-v12.20.1-linux-x64.tar.xz
5:25:21 PM: Computing checksum with sha256sum
5:25:21 PM: Checksums matched!
5:25:23 PM: Now using node v12.20.1 (npm v6.14.10)
5:25:23 PM: Started restoring cached build plugins
5:25:23 PM: Finished restoring cached build plugins
5:25:23 PM: Attempting ruby version 2.7.1, read from environment
5:25:25 PM: Using ruby version 2.7.1
5:25:25 PM: Using PHP version 5.6
5:25:25 PM: Started restoring cached node modules
5:25:25 PM: Finished restoring cached node modules
5:25:25 PM: Installing NPM modules using NPM version 6.14.10
5:25:31 PM: npm WARN deprecated core-js@2.6.12: core-js@<3 is no longer maintained and not recommended for usage due to the number of issues. Please, upgrade your dependencies to the actual version of core-js@3.
5:25:37 PM: > core-js@2.6.12 postinstall /opt/build/repo/node_modules/core-js
5:25:37 PM: > node -e “try{require(’./postinstall’)}catch(e){}”
5:25:37 PM: > ejs@2.7.4 postinstall /opt/build/repo/node_modules/ejs
5:25:37 PM: > node ./postinstall.js
5:25:37 PM: npm notice created a lockfile as package-lock.json. You should commit this file.
5:25:37 PM: npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@~2.3.1 (node_modules/chokidar/node_modules/fsevents):
5:25:37 PM: npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.3.1: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})
5:25:37 PM: added 395 packages from 395 contributors and audited 396 packages in 11.315s
5:25:37 PM: 13 packages are looking for funding
5:25:37 PM: run npm fund for details
5:25:37 PM: found 0 vulnerabilities
5:25:37 PM: NPM modules installed
5:25:38 PM: Started restoring cached go cache
5:25:38 PM: Finished restoring cached go cache
5:25:38 PM: go version go1.14.4 linux/amd64
5:25:38 PM: go version go1.14.4 linux/amd64
5:25:38 PM: Installing missing commands
5:25:38 PM: Verify run directory
5:25:39 PM: ​
5:25:39 PM: ────────────────────────────────────────────────────────────────
5:25:39 PM: Netlify Build
5:25:39 PM: ────────────────────────────────────────────────────────────────
5:25:39 PM: ​
5:25:39 PM: ❯ Version
5:25:39 PM: @netlify/build 8.1.0
5:25:39 PM: ​
5:25:39 PM: ❯ Flags
5:25:39 PM: deployId: 60091e4aee8655632d88521a
5:25:39 PM: mode: buildbot
5:25:39 PM: ​
5:25:39 PM: ❯ Current directory
5:25:39 PM: /opt/build/repo
5:25:39 PM: ​
5:25:39 PM: ❯ Config file
5:25:39 PM: /opt/build/repo/netlify.toml
5:25:39 PM: ​
5:25:39 PM: ❯ Context
5:25:39 PM: production
5:25:40 PM: ​
5:25:40 PM: ❯ Installing plugins
5:25:40 PM: - netlify-plugin-image-optim@0.4.0
5:25:57 PM: ​
5:25:57 PM: ❯ Loading plugins
5:25:57 PM: - netlify-plugin-image-optim@0.4.0 from Netlify app
5:25:58 PM: ​
5:25:58 PM: ────────────────────────────────────────────────────────────────
5:25:58 PM: 1. build.command from netlify.toml
5:25:58 PM: ────────────────────────────────────────────────────────────────
5:25:58 PM: ​
5:25:58 PM: $ eleventy
5:25:58 PM: Eleventy fatal error: (more in DEBUG output)
5:25:58 PM: > Error in your Eleventy config file ‘/opt/build/repo/.eleventy.js’. You may need to run npm install.
5:25:58 PM: EleventyConfigError was thrown
5:25:58 PM: > Cannot find module ‘uglify-es’
5:25:58 PM: Require stack:
5:25:58 PM: - /opt/build/repo/.eleventy.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateConfig.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/Config.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateEngineManager.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/EleventyExtensionMap.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateRender.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateData.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/Eleventy.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/cmd.js
5:25:58 PM: Error was thrown:
5:25:58 PM: Error: Cannot find module ‘uglify-es’
5:25:58 PM: Require stack:
5:25:58 PM: - /opt/build/repo/.eleventy.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateConfig.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/Config.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateEngineManager.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/EleventyExtensionMap.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateRender.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/TemplateData.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/src/Eleventy.js
5:25:58 PM: - /opt/build/repo/node_modules/@11ty/eleventy/cmd.js
5:25:58 PM: at Function.Module._resolveFilename (internal/modules/cjs/loader.js:815:15)
5:25:58 PM: at Function.Module._load (internal/modules/cjs/loader.js:667:27)
5:25:58 PM: at Module.require (internal/modules/cjs/loader.js:887:19)
5:25:58 PM: at require (internal/modules/cjs/helpers.js:74:18)
5:25:58 PM: at Object. (/opt/build/repo/.eleventy.js:3:18)
5:25:58 PM: at Module._compile (internal/modules/cjs/loader.js:999:30)
5:25:58 PM: at Object.Module._extensions…js (internal/modules/cjs/loader.js:1027:10)
5:25:58 PM: at Module.load (internal/modules/cjs/loader.js:863:32)
5:25:58 PM: at Function.Module._load (internal/modules/cjs/loader.js:708:14)
5:25:58 PM: at Module.require (internal/modules/cjs/loader.js:887:19)
5:25:58 PM: ​
5:25:58 PM: ────────────────────────────────────────────────────────────────
5:25:58 PM: “build.command” failed
5:25:58 PM: ────────────────────────────────────────────────────────────────
5:25:58 PM: ​
5:25:58 PM: Error message
5:25:58 PM: Command failed with exit code 1: eleventy
5:25:58 PM: ​
5:25:58 PM: Error location
5:25:58 PM: In build.command from netlify.toml:
5:25:58 PM: eleventy
5:25:58 PM: ​
5:25:58 PM: Resolved config
5:25:58 PM: build:
5:25:58 PM: command: eleventy
5:25:58 PM: commandOrigin: config
5:25:58 PM: publish: /opt/build/repo/_site
5:25:58 PM: plugins:
5:25:58 PM: - inputs: {}
5:25:58 PM: origin: ui
5:25:58 PM: package: netlify-plugin-image-optim
5:25:58 PM: Caching artifacts
5:25:58 PM: Started saving node modules
5:25:58 PM: Finished saving node modules
5:25:58 PM: Started saving build plugins
5:25:58 PM: Finished saving build plugins
5:25:58 PM: Started saving pip cache
5:25:58 PM: Finished saving pip cache
5:25:58 PM: Started saving emacs cask dependencies
5:25:58 PM: Finished saving emacs cask dependencies
5:25:58 PM: Started saving maven dependencies
5:25:58 PM: Finished saving maven dependencies
5:25:58 PM: Started saving boot dependencies
5:25:58 PM: Finished saving boot dependencies
5:25:58 PM: Started saving rust rustup cache
5:25:58 PM: Finished saving rust rustup cache
5:25:58 PM: Started saving go dependencies
5:25:58 PM: Finished saving go dependencies
5:26:02 PM: Build failed due to a user error: Build script returned non-zero exit code: 2
5:26:02 PM: Failing build: Failed to build site
5:26:02 PM: Failed during stage ‘building site’: Build script returned non-zero exit code: 2
5:26:02 PM: Finished processing build request in 46.098531119s

Your build fails because of the absense of uglify-es module in your package.json. Add that to your dependency list and try.