Home
Support Forums

No assets found in the Large Media tab

Site: flamboyant-lichterman-d0215d.netlify.app.

My problem: My netlify site says “No assets found” in the Large Media tab. My files are in the Git LFS service, but I believe they are not being pushed to Large Media.

Here are the steps I took:

  • I followed the setup instructions in the docs and consulted the large media support guide.
  • I know that my files are in Git LFS because when I run git lfs ls-files , I am shown a list of the media I wanted in Large Media.
  • I tried git lfs push --all origin (as recommended in the support guide and the console then says: Uploading LFS objects: 100% (98/98), 139 MB | 0 B/s, done..
  • I tried redeploying it manually, but also, no lucky.

Best regards

Hi, @Claudio. We have created a support ticket for this issue.

Please reply to that email for the support ticket and we will troubleshoot this issue there. However, if you do not see that email in your inbox, please do reply here to let us know.