No access to CMS UI using external provider: Google

I have a jekyll site, I want my client to login the CMS using his google account.

  • I activated the option (external providers)
  • In registration preferences I set to invite only. Invitation email is sent.
  • Login with the gmail account is ok, and I can see the message that the user is logged

But when the user is trying to enter the CMS UI, using the screen just give option to login with Github account. So my client can’t access to the console. What am I forgetting or missing?

External auth providers only work with Netlify Identity as a backend, it looks like you’re using the GitHub backend instead

1 Like

Thanks @tomrutgers, in fact it was more a problem of the _config.yml file in the admin folder. Anyway I’m still learning this integrations.