Netlify Serving Build Object rather than Site Content, Next.js 13.4

You’d be in for a treat on Monday. But you can also just use Next.js 13.5+ along with Runtime v5 right now: @netlify/plugin-nextjs - npm (npmjs.com)