Netlify scheduled serverless functions not getting deployed

Here is the error that I am getting on deploy
4:16:35 PM: Failed during stage ‘building site’: Build script returned non-zero exit code: 4 (Search results for '"non-zero exit code: 4"' - Netlify Support Forums)

4:16:34 PM: ​

4:16:35 PM: Build failed due to an internal system error: Build script returned non-zero exit code: 4

Hi, we had a bug earlier but it has since been resolved. Can you please re-deploy and see if the error is still there?

thank you it worked.

Hi, I’d like to report the same issue having had the same error code when deploying my app.

@thecodedoctor42, please share your site name and a link to the deploy.

Netlify App - Just tried again, still failed

Thank you for sharing. We’ve asked the devs to take a look at this.

Hi @thecodedoctor42,

The devs were trying to check this, but were wondering if you would be able to provide your repo (or a minimal reproduction of the issue), so they can check this further. They’re currently trying to reproduce it themselves, but if you’re able to provide yours, it would speed things up.

Don’t worry yourselves, I’ve changed host and my site runs perfectly there.


For anyone else coming to this thread, the issue with the deploys has now been fixed.