Home
Support Forums

Netlify CMS UI not 'sending' GET and `SET` requests in Svelte-Kit app

Hi all,

I am working on a new Svelte-Kit app and trying to integrate it with Netlify CMS. Got everything set up and even properly Authorized on Github (I think it’s right, went through it all a bunch of times)…

When I log in however, none of the content in the collections that is already there shows up, and I see errors in the console:

Everything in the config.yml file is also ported over exactly from a Sapper app (The Predecessor to Svelte-Kit) where it worked great. Everything seems to be correct everywhere. Just not being able to get and set content in the CMS UI…

and yes, I have set up OAuth correctly, or so it would seem:

Talking with the svelte community about it as well, but any thoughts as to why this might be happening would be lovely,

Thank you!

Hi there! Thanks for your interest in Netlify CMS. Looks like you posted your question a little while ago, but that you haven’t received a solution yet. Here’s where you might get more help:

netlifycms.org - the site houses our extensive documentation that likely contains helpful information to get you back on track.

netlify cms slack - join our friendly slack channel and chat with other cms pros to get the help you need.

GitHub Issues - think you’ve found a bug, or would like to make a feature request? Make your voice heard here. Netlify CMS is open source - PRs and other contributions are also welcome!

Stack Overflow Check StackOverflow for questions tagged “Netlify CMS” if you don’t get an answer in the Slack or the GH issues. StackOverflow reaches a worldwide audience of knowledgeable people.

Your question will be left open here for anyone to comment - but we encourage you to check out the above resources if you are still looking for a solution!

Was this ever solved?