My website or one of its subdomains is already managed by Netlify DNS on another team

Hello Netlify team,

I’m facing the same issue. I have already deleted the DNS domain on the other account, but I can’t the domain on the new account, it’s always saying “ or one of its subdomains is already managed by Netlify DNS on another team.”.

My domain is and I already added a TXT file on hostinger. Please help me, I want to use the domain on the new account.

My site name is:

Hi @Mussassa,

Thanks for reaching out!

I’m unable to verify the TXT Record. We have a Support Guide for creating the TXT Record here. Could you double-check yourTXT Record configuration against the guide and ensure it’s been enabled?

Hello Melvin, thanks for the answer.

I checked the guide and I made what it is saying, can you please check the picture and say what’s wrong?

I followed all the steps and the TXT record still available on my Hostinger account.

Waiting for your reply,


Euclides Manuel.

Hello @Melvin,

I have changed the the TXT value to the new one, I think it will work now!

Can you please try to change it again and check the data on picture below if something goes wrong?

Looks good to me!

% host -t txt descriptive text ""

What I see when I look up that domain though, is that you are still using our DNS hosting, half the time, so removing the existing zone will cause errors:

% whois
   Registry Domain ID: 2715621733_DOMAIN_COM-VRSN
   Registrar WHOIS Server:
   Registrar URL:
   Updated Date: 2023-02-27T23:11:42Z
   Creation Date: 2022-08-03T06:18:45Z
   Registry Expiry Date: 2025-08-03T06:18:45Z
   Registrar: Realtime Register B.V.
   Registrar IANA ID: 839
   Registrar Abuse Contact Email:
   Registrar Abuse Contact Phone: +31.384530759
   Domain Status: clientTransferProhibited
   Name Server: DNS3.P01.NSONE.NET
   Name Server: DNS4.P01.NSONE.NET
   Name Server: NS1.DNS-PARKING.COM
   Name Server: NS2.DNS-PARKING.COM

Those two DNSX.P01.NSONE.NET addresses show, are the signs of our past DNS hosting with Netlify, that have not been removed at your registrar yet.

Could you contact your registrar to ask them to remove those, so we can proceed with removing the setting that backs them from our system?

Hello @fool, thanks for your reply.

I have removed the two DNSX.P01.NSONE.NET adresses from the domain, can you please check it again?

The addresses are also removed from whois already! I think it may work now.

Hi, @Mussassa. I believe this is resolved now here:

If there are other questions or concerns, please let us know.

Hello @luke @Melvin, thanks for your help!

I was able to add the domain today morning, but the website is not opening, it’s saying that “it can’t be reached”. I waited more than 10 hours already!

Can you please check if there’s other isssue?

That’s the domain:

It’s only opening on Netlify:

As you can see, the Netlify DNS is already configured.

Waiting for your reply,


Euclides Manuel.

Hi @Mussassa this looks fine your DNS is configured correctly. Propagation can take up to 48 hours to resolve and update on the cdn. Please reach out if you still get this error message after 2 days. (:

Thank you @SamO. Will let you know when it will be updated in 2 days!

Hi @Mussassa,

I’m showing that the site is resolving properly, visiting the domain I see the following:

Is it resolving for you now?

Hello @Melvin, it still not opening for me!

I tried to open from PC, cellphone, and IPAD, but it’s always giving me an error.

Do I need still to wait more 24h, or do you think that it’s a cache or network issue?

Hello @Melvin, I can now access my website, i think I just needed to wait more 24h!

I don’t have any issue for now, thank you Netlify team for your support.

Hi @Mussassa,

Thank you for getting back to us and letting us know the issue has been resolved. I hope you have a great day!