Large media not loading image

Hey guys,

I tried to setup large media with my nuxt.js project in netlify, but it doesn’t load the image. Both local and the deployed site do not work. I did everything that was explained in the docs to setup the large media. It seems that LFS is working correctly and the pointers do exists in the repository. I moved the image to another folder, but now only the old path is visible in the dashboard on netlify. I double checked every setting in the nuxt config and they seem to be alright as well with setting provider to “netlify”. Any idead what could be wrong?

Thanks in advance.

Hi, @Crookshanks16. The repo is private making this harder to troubleshoot without more information that only you have access to.

Also, there is a troubleshooting guide here:

If you haven’t tried using that to troubleshoot, that is the recommended place to start.

If that doesn’t resolve it, the two details that would most help us to start working on this are the output of the commands below:

  • netlify lm:info
  • git lfs ls-files

Would you run both commands in the repo directory and then share the output here?

Thanks for your answer. I was able to put the image into the static folder which served the file. On the deployed site everything is fine and the image is transformed correctly, but locally the image is completely wrong. The image locally is not transformed and is delivered in its full size. Is this normal behaviour? Also when I open the deployed website on my phone the image is transformed incorrectly as well.

Thanks in advance.

Hi, @Crookshanks16. The netlify dev command does not support making Large Media transformations. They only work on the deployed version of the site.

Hi @luke

none of the images are loading even though I see them in the netlify dashboard - tried troubleshooting but all seems good:
:heavy_check_mark: Checking Git version [Git-143)]
:heavy_check_mark: Checking Git LFS version [3.3.0]
:heavy_check_mark: Checking Git LFS filters
:heavy_check_mark: Checking Netlify’s Git Credentials version [0.1.11]
git lfs ls-files also shows the files.

  • returns 404. Any ideas?

P.S. Your whole docs site is crashing(tab becomes unresponsive after ~10s) - you are aware of that? Tried Safari, Firefox, Chrome - all with the same outcome on my M1 16GB macbook air.

Moved to Cloudflare images(honestly a lot easier to implement and their doc site is not crashing every 10s) as can’t wait so long to resolve this.

Please remove zippy-rabanadas-6c523b from large media.

Sure, Can you please confirm that you have backed up the necessary files before we can continue?

yes - I can confirm.

Hi, this is done for you. Thanks for reaching out. (: