Large media: "batch response: Rate limit exceeded"

I’m having trouble setting up large media. I’ve worked through a few user errors in the past while setting it up for other sites, but I haven’t encountered this one, and I also haven’t seen a good resolution for the same issue.

Basically, I get this:

Uploading LFS objects: 0% (0/1), 0 B | 0 B/s, done.
batch response: Rate limit exceeded:
error: failed to push some refs to ‘ssh://’

It fails every time. The images do get set to my git repo normally.

When I run netlify lm:info, everything reports fine.

One weird side issue: Somehow during this process, I managed to upload some images. If I go to the Large Media tab in the dashboard, I see several images from the original bunch I tried to upload. I’ve since deleted these from my repository while trying to troubleshoot this, but they’re somehow still there. These were originally pushed up a week or more ago, and I’ve gone back to the drawing board since then, so I can’t really say what happened.

What steps can I take to troubleshoot this? Was this maybe a problem with a previous push?Can someone from Netlify just wipe out everything that’s been pushed to nlm and see if that does it?

Hi, @freshyill.

We’ve sent you an email about this issue. We’ll troubleshoot it using that email for communication.

Also, please let us know with a reply here if you don’t receive it though.

Hi Luke, I responded via email but I haven’t heard anything back yet. I just want to confirm it was received.

Hi, @freshyill, I replied in the email thread and we’ll follow-up there.

Just a follow-up to share the resolution for issue. This site was protected with site-wide password protection which is listed at a limitation here. Disabling that (or Large Media itself) is the solution for this issue.