Is the new gatsby-plugin-image compatible with the Netlify CMS?

Is the new gatsby-plugin-image compatible with the Netlify CMS? Thanks in advance!

hi there @interglobalmedia - sorry to be slow to reply.

when you ask about compatability, can you say a little more about what you are referring to? technically, netlify cms really doesn’t touch the frontend much, so i can’t imagine why this wouldn’t work, but maybe can give a better response if you can explain a little more?

We also have a few gatsby pros on staff that I can check in with next week, should we be unable to find an answer before then.