I can't find my blog post on my admin page.. Although I haven't run into any errors and my build process was fine

I can’t find my blog post on my admin page… Although I haven’t run into any errors and my build process was fine.
my blog post do not show on my admin page, all I see is no entries, although I have markdown blog post folder set up… my site just work fine, but adding a new post don’t get publish on my site… I need assistance urgently thank you
this is the link to my github repo…

below is my collections, it says no entries but I have a markdown blog post and another markdown folder called circular

Hi there! Thanks for your interest in Netlify CMS. Looks like you posted your question a little while ago, but that you haven’t received a solution yet. Have you given related CMS threads a read? Here is a filter I set up that you can look through. If that doesn’t get you on the right track, here’s where you might get more help:

netlifycms.org - the site houses our extensive documentation that likely contains helpful information to get you back on track.

netlify cms slack - join our friendly slack channel and chat with other cms pros to get the help you need.

GitHub Issues - think you’ve found a bug, or would like to make a feature request? Make your voice heard here. Netlify CMS is open source - PRs and other contributions are also welcome!

Stack Overflow Check StackOverflow for questions tagged “Netlify CMS” if you don’t get an answer in the Slack or the GH issues. StackOverflow reaches a worldwide audience of knowledgeable people.

Your question will be left open here for anyone to comment - but we encourage you to check out the above resources if you are still looking for a solution!

Hi Hilary thanks for your reply, I’ve been able to fix the issue… It was indentation problem from my yaml file… Thanks so much

1 Like

Thanks for coming back and letting us know! Happy building :rocket: